Filmetrics F50 - Operating Procedure

From UCSB Nanofab Wiki
Jump to: navigation, search

Operation Manual for the F50-Film Thickness and Optical Constant Mapping System.

Ning Cao, 2019-01-04

  1. Turn on both Deuterium and Halogen lamps, as well as Shutter by pressing those three buttons (Let the lamps warm up at least 5 minutes before taking measurement).
  2. Open the lid of the laptop computer, press Power button on the left side, press Enter key, and input the password written on the bottom of the screen.
  3. Click User Folders NanoFiles icon and create your file folder (If you are a graduate student or post Doc, just create a group folder with your supervisor’s name, then, create a sub-folder for yourself; If you are an industry user, just create a folder with your company’s name).
  4. Click FILMapper icon to open the software, and let it finish the Initialization process (Be very careful: the stage will move rapidly during the initialization).
  5. Click Wafer Map tab, then, choose a recipe from the drop-down menu, e.g., SiO2 on Si, then, click Edit button to edit the recipe to fit to your film(s)/wafer measurement (you can save the recipe into a different name when the edit is done by clicking the Save Recipe as Different Filename icon at the top-left corner).
    1. Click Film Stack tab: A) Choose the thickness unit from the drop-down menu; B) Choose the film(s) and substrate of your film(s)/wafer from the drop-down menus, C) Input the constraints of optical constants (±n and ±k), then, tick the small square box besides under Meas (if you want to map the optical constants); D) Input film nominal thickness value (the best guess), then, tick the small square box besides; E) Input the constraint value in percentage of the nominal thickness under Grading, then, tick the small square box besides.
    2. Click Analysis Option tab: under Data Selection: Wavelength Range, choose either Displayed data or Fixed range (you can choose the wavelength range to fit to your reflectance data); under Smoothing Optical thickness, input 60 m in the box; under Source Data Analyze using (if present), choose Reflectance 0o.
    3. Click Alarms: you can input a minimum valid GOF so that there will be an alarm if the value of GOF is below this value. Also, if you want to be alert about unusual film thickness, then, tick the small square box beside Activate alarm, and input the minimum and maximum values into the boxes.
    4. Click Wafer Map:
      1. Under Measurement Configuration, choose Wafer Diameter from the drop-down menu; choose Coordinate system from the drop-down menu (e.g., Polar, then, choose Number of Points from the drop-down menu); input Edge exclusion (e.g., 3 mm);  A) “Indexing: changes plot on screen to show appropriate index mark. The wafer should be oriented on the stage with the index mark on the edge opposite the mirrors (i.e. the top of the wafer in the map results is near the mirror).”B) “Advanced Settings: When using a rectangular map, the advanced rectangular map settings option is enabled for use. This menu allows the user to define the sample origin point in one of five locations; top-left, top-right, center, bottom-left, or bottom-right. Automatic Alignment can be used to help find the edges of the sample.”
      2. Offset Map Origin: This feature is intended to allow the end user to determine the origin point the system will use the measurement map. if no option is selected, the software will default to centering all maps around the (0, 0) measurement location. Once selected there are two options available: A) Relative to Start Location-Whenever the Start button is clicked, the software uses the current (x, y) position as the origin for the map. This position is not saved as part of the recipe; B) Absolute-set a specific (x, y) location as the origin of the map.”
      3. Automatic Data Saving: If a filename is entered in the upper right corner of the Wafer Map View>Map Information field, then a new folder with that name will appear in the FILMapper\Map Results folder. If no name is specified, all saved data will appear in the Map results folder. A) Save Results to Disk: Automatically saves the map after completion of measurement. Depending on the settings underneath Setup>Options>Wafer Map, the software will either save the maps as a .fimap (all mapping data, opened using Excel) or a .fiwmc file; B) Save Spectra: Saves the spectrum acquired at each point as a separate file. Each file is saved in measurement order, “0” being the first measurement. File extension is .fmspe by default, but can be set underneath the tab Setup>Options>Wafer Map. Each spectrum may be opened in the Measure Tab.”
      4. Pattern Avoidance: The pattern avoidance feature enables the system to target areas on a patterned wafer that do not scatter light (i.e. avoid trench areas). If a measurement shows low reflectance, the stage will move to a nearby location where a pad is expected (as defined by the settings described below). This feature should not be selected when measuring blanket wafers. A) Spot Size: the size of the measured spot; B) Pattern Size: The size of the features to be avoided; C) Rectangular, Radial: The pattern layout geometry; D) Spacing: The center-to-center separation of elements making up the pattern.”
      5. Invalid Measurement Retry: Activating this feature allows the software to try up to four additional measurement locations, within the Spot Size specified if the first measurement turns up as invalid. Invalid measurements are defined by the minimum valid GOF in the Alarms tab. If a valid measurement is found, the result will be shown on the resulting map. If no valid measurement is found in any location, the spot will be marked invalid. This function is especially helpful when measuring non-uniform samples.”
      6. Additional Parameters To Be Mapped: Average Reflectance Ratio: This maps the average reflectance ratio, which is defined as the average reflectance between the Starting Wavelength and the Ending wavelength, divided by the reflectance at the specified Reference Wavelength.”
      7. GOF (Solve for Goodness of Fit): Enabling this feature saves GOF results with the map.” To see the GOF map, use the drop down menu under Display (on the right side of the screen).
      8. Full Wafer Reference Mode: This option allows you to choose whether or not to enable Full Wafer Reference Mode, or to let the software decide based on the parameters set to be solved for. A full wafer reference is suggested when mapping for optical constants, or very thin films (<50nm).”
    5. Click Acquisition Settings:
      1. Use Recommended sampling Time: Selecting this option uses the sampling time that has been automatically calculated by the software during the baseline procedure. The displayed value is the total sampling time and not necessarily the integration time.
      2. Use Manually Set Parameters: Users can set a maximum sampling time by selecting this option. By increasing sampling time the user may see a decrease in signal noise, but at the trade-off of a longer acquisition time. Integration time and cycles will still be determined by the FILMapper software.
      3. Use Manually Set Parameters: User can set both the integration time per acquisition cycle and the number of integration cycles over which to average. When using this option, the total sampling time is equal to the integration time multiplied by the number of integration cycles.
    6. Click Apply button, then, OK button to finish the recipe edit
  6. Baseline:
    1. Click Baseline tab, following the instruction on the screen:
      1. Place sample wafer to be measured on the stage with the major flat opposite to the mirrors, then press the vacuum pedal by foot,
      2. Then click Take Sample Reflectance, let it finish, then take the sample off the stage;
      3. Place reflectance standard selected below (e.g., Si) on the stage with the major flat opposite to the mirrors, then press the vacuum pedal by foot,
      4. Then click Take Reflectance Standard, let it finish, then take the standard off the stage.
  7. Measurement:
    1. Place the sample on the stage with the major flat opposite to the mirrors, then press the vacuum pedal by foot,
    2. Then click Start and let the mapping finish.
    3. You can save the data in .fimap file (Data can be read in Excel software), and the film thickness, optical constants, and GOF maps in .png files (just choose one of them in the drop-down menu under Display on the right side of the screen).
  8. Single-point Measurement:
    1. Click Measure tab.
    2. Click Edit Recipe button, then click Wafer Map tab, Under Measurement Configuration, choose Coordinate system as Polar, then Number of Points as 1), then click Apply button, then OK button.
    3. Click Baseline tab, following the instruction to finish [see 6) above].
    4. Place your sample at the center (0, 0) of the stage, then click Go To button, input x=0 mm and y=0 mm, click Apply button, then OK button: the sample move to the center position.
    5. Click Measure button and let it finish
  9. After measurement done:
    1. Quit FILMapper by click x icon at the top-right corner of the screen.
    2. Click the Sync icon to send your saved data files to your computer.
    3. Shut down the computer by clicking window icon at the bottom-left corner of the screen, then, power icon, then, shut down. Close the lid.
    4. Turn Lamps and Shutter off.
    5. Write date, your name, sample information, and tool usage time on Logbook.