ASML Stepper 3 Error Recovery, Troubleshooting and Calibration

From UCSB Nanofab Wiki
Jump to: navigation, search

Wafer Recovery

See the Wafer Recovery page for procedure on how to recover from an error and get your wafers back.

Error Log full

  1. Close logging window 
  2. Open new console window: Rt click on Desktop, select (ASML)
  3. At % prompt, type logging (all lowercase!)
  4. Resize window and place in upper right area of screen as normal.

Wafer Handler Issues during Batch operation

  1. Make sure no Batches are Running or Waiting! Abort the Batch or Stop the Queue.
    1. Never exit the Task Streaming screen while Batches are incomplete/running, you will enter software limbo on infinite loop drive, requiring a software restart.
  2. Lift black cover behind keyboard
  3. Press AWH button for 1 sec and release (resets Wafer Handler)
  4. Wait until wafer handler “system booting” message is done and warning window in bottom left of main computer console has disappeared. Log window should say it booted succesfully. Takes a few minutes.
  5. (DO NOT do FAST STARTUP from error message, go to main menu!)
  6. Exit to main menu
  7. Go to Start/Stop
  8. Fast Startup
  9. Start - will reinitialize the wafer handler system
  10. Once complete, back to main menu
  11. If wafers in machine, go to material handler (Mat Hdl)
    1. Go to Remove Wafers menu and Collect Wafers
    2. Back to main menu when finished.
  12. If system says wafer is missing, contact engineer

IQC (Image Quality Control) Calibration Check

  1. Main Menu > Test Manager > Run Tests > Metrology Verification > Image Quality Control
  2. Accept (Upper Button)
  3. Perform Measurement
  4. Choose System Correction
    1. # Cycles = 1
    2. # Measurements = 3
    3. # Corrections = 1
    4. M "Measure" mode only (does Not update internal lookup tables)
    5. (UCSB numbers for test 1  3  1  M)
  5. Accept to run the test
    1. If | focus correction | < 50nm, system OK, note number in log book
    2. If | focus correction | > 50nm, run test again, if number keeps dropping, keep running until number stable
    3. If | focus correction | is still > 50nm, discuss with engineer 

Laser Refill (or laser calling for gas injection)

  1. Main Menu > Test Manager
  2. Open Cmd Handler (Cmd Hdl) (Top Menu)
    1. Illumination and Projection > Illumination
      1. Use Laser Start if laser asking for gas injection, otherwise do New Laser Fill

Failed Alignment Marks - Choosing new alignment marks for Pre-Alignment

If your job aborted with "Alignment failure" on the E- or P-Chuck, because your alignment marks are damaged, this is how to edit your job to use different alignment marks.

  1. Edit your job with Modify Job
  2. Go to Layer Layout > Process Data
  3. Use Layer: (Prev) / (Next) to select the layer you need to change alignment marks for
  4. Under  Prealignment ModeSelection: Mark 1___ & Mark 2___ choose the alignment marks to align to, and use a microscope to make sure these alignment marks are (a) present on your wafer and (b) look ok with no defects.
    1. The wafer schematic shows which alignment marks you are choosing.
    2. The alignment marks, defined on a previous layer (usually combined with the first litho), are programmed/named in: <to be added: where in the program the AlMks are defined>
  5. Your "Fine" alignment marks will probably also fail if they're set to use the same marks! Fix this by editing your Wafer Layout > Alignment Strategy, and select different alignment marks or set some "backup" marks. Make sure your Layer Layout > Strategy Selection is using this new/updated strategy.